jQuery UI Widgets Forums Getting Started jQuery 3.x support

This topic contains 4 replies, has 3 voices, and was last updated by  Peter Stoev 1 year, 7 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • jQuery 3.x support #100987

    psrivastav
    Participant

    Does jQWidgets v3.8.2 support jQuery v3.x?
    we are currently on jQWidgets v3.8.2 with jQuery 2.2.4. we need to upgrade our jQuery version to v3 (3.3.1), but not sure if we need to upgrade jQWidgets alongwith and to what version. i can see that jQWidgets v4.2.0 supports jQuery 3.1.0, but no indication about versions before or after. please clarify?
    thanks.

    jQuery 3.x support #100988

    Peter Stoev
    Keymaster

    The previous versions do not support it.

    Regards,
    Peter

    jQuery 3.x support #100990

    psrivastav
    Participant

    can we assume that all jQWidgets versions from 4.2.0 onward, support the latest jQuery 3.x version (3.3.1 currently)?

    jQuery 3.x support #104130

    ajax625
    Participant

    Hi Peter,

    we are on v 3.6.0 with jquery version 1.12.4. we are being required to upgrade jquery to v3.3.1. we are seeing a lot of issue related to “selector” after the upgrade. looks like we may need to upgrade jqwidgets also. Please can you confirm which stable versions of jqWidgets will work with jquery 3.3.1

    Thanks

    Ajay

    jQuery 3.x support #104136

    Peter Stoev
    Keymaster

    Hi Ajay,

    We suggest you using jQWidgets ver.7.0.0+ with jQuery 3.3.1.

    Best Regards,
    Peter Stoev

    jQWidgets Team
    https://www.jqwidgets.com

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.