jQuery UI Widgets Forums Grid WCF Service JSON Data Couldn't Load jqxgrid

This topic contains 1 reply, has 2 voices, and was last updated by  Peter Stoev 11 years, 11 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author

  • technonaga
    Member

    Hi Peter,

    I have developed the jqxgrid with WCF Service. Initially i tried static code it was worked very good. After that i was tried JSON data pass through WCF service. It wasn’t work.

    HTML Code :
    HTML Page

    Sample JSON Data
    Sample JSON Data

    Above mentioned the two links, First one was the working html page. Next one is Sample JSON. I was tried local network machine connect the WCF Service. In Script part, initially we got a alert for passed values , that data value are available for second link. That value directly pass into grid it was worked, But , that data value pass through WCF service it wasn’t work.

    After that we checked one by one json data value into the grid. First 6 rows are loaded very nice. But 7th data added some of the special characters in the json data. In my assumption that’s the characters was not allow to load the data on grid. Not Sure. Is my opinion only.

    But , I need solution. So, please help to close this issue.

    Thanks & Regards,
    Naga


    Peter Stoev
    Keymaster

    Hi Naga,

    Here’s a help topic about binding the Grid to ASP .NET Web Service: asp.net-web-service-grid.htm

    Hope this helps.

    Best Regards,
    Peter Stoev

    jQWidgets Team
    http://www.jqwidgets.com

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.